消息关闭
    暂无新消息!

Ambari上面的Spark1.3想要升级到2.0应该怎么做?

现在用的是HDP2.3,HADOOP是2.7版本,Spark太老了才是1.3,想升级到2.0。

我已经下载了pre-build版本的spark2.0 但是怎么样才能让系统认到,集成到ambari里面呢?


3个回答

︿ 0

楼主你搞定了么? 现在的话应该是升级到最新版的Ambari就可以将2.0了,我没有试过。

︿ 0

需要将 ambari 升级到 2.5 以后, 从 ambari 上安装 spark2 ,原先的 ambari 版本是不支持 spark2 的